Please enter your feature suggestion...

Enable Number Keypad in remote sessions

29 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Larry PeakLarry Peak shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • AnonymousAnonymous commented  ·   ·  Flag as inappropriate

        Regardless of Numlock being on or off, the numpad (1-9) work only as directional arrows.

      • B.A.BrownB.A.Brown commented  ·   ·  Flag as inappropriate

        When connecting to an RDP session, the num lock is disabled in Windows 8.1. This makes things like Thin Clients based on Windows 8.1 Industry difficult for users to log into properly as they expect the number pad to work without having to turn on Num Lock.

      • Adam RattrayAdam Rattray commented  ·   ·  Flag as inappropriate

        My problem is that the physical number keypad is not working properly in the remote session. Regardless of the status of the Num Lock toggle key, the number keypad operates as if it is off. Perhaps this the OP is referring to the virtual on-screen number keypad as I've only noticed this issue since updating to verion 10.1.874.0.

      • LauraLaura commented  ·   ·  Flag as inappropriate

        yes please, I do data entry and what I earn is based on how fast I process the data and I use the numpad heavily and now having to plug via the keyboard's top row is tedious.

      Feedback and Knowledge Base